Push to Talk

VoiceWarrior Forums General Push to Talk

This topic contains 2 replies, has 2 voices, and was last updated by  wellfk 8 months, 1 week ago.

  • Author
    Posts
  • #235

    wellfk
    Participant

    Hi everyone,
    I was just wondering if anyone else is having issues with the push to talk function. When I enable listening all my voice commands work perfectly (couldn’t be happier), but when I switch it to prefix or to push to talk it doesn’t seem to work for me. I press and hold my PTT key and it doesn’t listen. I have tried multiple keys with no luck. I am using it currently for fortnite, so I talk to friends so I don’t want it to mix up commands and me talking to my friends. Please help.
    Thank you

    • This topic was modified 8 months, 1 week ago by  wellfk.
  • #237

    VoiceWarrior
    Keymaster

    Hey Wellfk (nice tag),

    Sorry to hear you are having issues. We have made a lot of changes to the PTT functionality lately so if you are having issues, we are very interested in getting to the bottom of the issue.

    When it is not working for you, what does the status bar say? Does it say “Press [your ptt key] to listen”? After you edit a command, try clicking the listen icon in the menu bar to see if that helps. Also, what PTT key are you using?

    Finally, be sure you have the latest version 1.2018.04.05 (click the About icon in the menu).

    Thanks.

  • #247

    wellfk
    Participant

    Haha thank you for the tag compliment.
    Yeah the status bar tells me to press my indicted key, (which have been: Left Alt, V, Caps, B). When I press it in it, it doesn’t switch to a “listening enabled” Status. If I have it set to PTT I also can’t click the “Listen” button function as it seems that the PTT is overriding it also in the program. Only after switching to “Always Listening” does it allow me to use the “Listen” button function. This isn’t the case for the Command Prefix though as it allows me to use the applications “Listen” function. Although I can’t seem to get that Command Prefix to work either.
    I am also at the latest version (Thanks to Steam)
    Thank you for the fast response!

You must be logged in to reply to this topic.

Share on Social Media